A medida que el parche 1.11 de Valorant se apodera de Future Earth, los jugadores informan de innumerables errores. Uno de ellos le permite a Owl saltar sobre su dron y hacer zoom en el mapa.

El búho es uno de los personajes más famosos de Valorant. El arquero sueco tiene el poder de crear o romper el juego en las manos adecuadas, como lo ha demostrado un exprofesional de CS: GO. el sudario controlaba todos los mapas jugó un francotirador.

Una de sus habilidades más difíciles es su Owl Drone, que te permite soportar los horrores del cielo mientras te permite disparar Dardos de marcado que se adhieren a los enemigos y siempre son visibles.

anuncio publicitario

Sin embargo, el poder de este dron se incrementó accidentalmente por un nuevo error encontrado en últimas actualizaciones se necesita un ataque de reddit.

Juegos antidisturbios

El búho da bastante miedo sin este nuevo error …

Es mejor que crea que puede volar

Un usuario de Reddit Gaurav-07 recurrió al subreddit oficial de Valorant para quejarse del error y también publicó un video en YouTube. Su comentario provocó una oleada de otros jugadores que notaron que tenían problemas similares.

En su correo, Gaurav-07 señala que el error «falta e interfiere con el modelo del personaje del Búho» y le desea a Rio «buena suerte para aplastar este error».

En el video Gaurava-07, se puede ver al Búho saltando en su dron Búho y volando alrededor del mapa, lo que causa un caos total.

anuncio publicitario

Si bien varios otros jugadores han grabado videos divertidos haciendo lo mismo, muchos han reconocido que la falla es en realidad un punto de inflexión. Brinda a los jugadores de Owl una vista fácil y mitiga cualquier beneficio táctico que tengan otros agentes y varios mapas.

Por otro lado, es más difícil para el equipo enemigo y también mucho menos divertido. Entonces, sí, el error es excelente para ensamblajes como el Gaurav-07, pero Riot tendrá que implementar la solución pronto si no quiere una ola de quejas y clientes enojados.

Además, dado que la versión 1.11 se anunció como un parche jugable para el próximo torneo First Strike, es necesario hacer algo al respecto, rápidamente.

anuncio publicitario

Puede que también te guste...

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *